Bug 85824 - [gen4] GPU hang running chrome
Summary: [gen4] GPU hang running chrome
Status: RESOLVED DUPLICATE of bug 80568
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: medium major
Assignee: Ian Romanick
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-03 22:07 UTC by Michele Bini
Modified: 2014-11-14 19:27 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
syslog extract (48.45 KB, text/plain)
2014-11-03 22:07 UTC, Michele Bini
Details
errorstate (133.72 KB, application/octet-stream)
2014-11-04 21:57 UTC, Michele Bini
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michele Bini 2014-11-03 22:07:02 UTC
Created attachment 108867 [details]
syslog extract

I can reliably hang my system (a MacBook4,1 with i915 video) by running the current version of google chrome (that is v 38.0.2125.111) and accessing the chrome webstore: after a few instants the system hangs with a black screen and I have to hard-reset it.

The current version of chromium (Version 37.0.2062.120) works on this same box and Chrome works on another box with a different video card.

I'm running Ubuntu 14.04.1 LTS (kernel 3.13.0-39-generic #66-Ubuntu, X11 2:1.15.1-0ubuntu2.1) and I've applied all the current updates.

I'm attaching a syslog extract with some BT info collected immediately before I hard-reset the box.
Comment 1 Mika Kuoppala 2014-11-04 10:24:27 UTC
If you can access the box through ssh or vt, please do grab the error
state after first hang after reboot. You can get it from:

/sys/class/drm/card0/error

compress it and upload as attachment. Thanks.
Comment 2 Michele Bini 2014-11-04 21:57:08 UTC
Created attachment 108918 [details]
errorstate

Added the errorstate as requested
Comment 3 Matt Turner 2014-11-14 19:27:16 UTC

*** This bug has been marked as a duplicate of bug 80568 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.