Bug 85874 - [GM965] GPU crash while watching video in Google Chrome
Summary: [GM965] GPU crash while watching video in Google Chrome
Status: RESOLVED DUPLICATE of bug 80568
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Ian Romanick
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-04 20:19 UTC by Pavel
Modified: 2014-11-14 19:27 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
Part of syslog with error (96.47 KB, text/plain)
2014-11-04 20:19 UTC, Pavel
Details
Xorg.log with error (34.00 KB, text/plain)
2014-11-04 20:20 UTC, Pavel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Pavel 2014-11-04 20:19:46 UTC
Created attachment 108915 [details]
Part of syslog with error

-- chipset: GM965
-- system architecture: x86_64
-- xf86-video-intel/xserver/mesa/libdrm version: X.Org X Server 1.15.1 Release Date: 2014-04-13, Module intel: vendor="X.Org Foundation", compiled for 1.15.1, module version = 2.99.910, Module class: X.Org Video Driver, ABI class: X.Org Video Driver, version 15.0, OpenGL version string: 2.1 Mesa 10.1.3
-- kernel version: 3.13.0-39-generic
-- Linux distribution: Ubuntu 12.04 LTS
-- Machine or mobo model: HP Compaq 6720s
-- Display connector: LCD in notebook

When I start to watch video on youtube the screen becomes black but sound continues to play.
Comment 1 Pavel 2014-11-04 20:20:36 UTC
Created attachment 108916 [details]
Xorg.log with error
Comment 2 Pavel 2014-11-04 20:35:26 UTC
-- libdrm version: 2.4.52-1~precise1
Comment 3 Matt Turner 2014-11-14 19:27:39 UTC

*** This bug has been marked as a duplicate of bug 80568 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.