Bug 8603 - Search turns up links to inaccessible files
Summary: Search turns up links to inaccessible files
Status: RESOLVED NOTOURBUG
Alias: None
Product: openclipart.org
Classification: Unclassified
Component: website (show other bugs)
Version: unspecified
Hardware: PowerPC Mac OS X (All)
: high normal
Assignee: default user for a product
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-10-11 08:34 UTC by Rob Collins
Modified: 2010-08-18 03:24 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rob Collins 2006-10-11 08:34:33 UTC
I searched with the strings "cat", "dog", "house". Two of the three ("cat",
"dog") turned up filenames instead of images. Clicking any filename produced a
not-found error. The second of the three searches ("house") found images and no
filename links, so I'm not seeing consistent failures.
Comment 1 Jon Phillips 2006-10-11 10:40:12 UTC
This will be supplanted by cchost...please help us move faster to this so we can
kill this issue :)
Comment 2 ryanlerch 2006-10-12 21:14:58 UTC
resolving this bug - 

quoting rejon - "This will be supplanted by cchost...please help us move faster 
to this so we can kill this issue :)"
Comment 3 Adam Jackson 2008-02-24 18:22:23 UTC
Mass reopen.  The "LATER" resolution is lame, I'm deleting it.  Consider LATER to have arrived.
Comment 4 Tollef Fog Heen 2010-08-18 03:24:34 UTC
Closing all openclipart bugs as openclipart is now on launchpad, as per request from  Jon Philips.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.