Bug 8603 - Search turns up links to inaccessible files
Search turns up links to inaccessible files
Status: RESOLVED NOTOURBUG
Product: openclipart.org
Classification: Unclassified
Component: website
unspecified
PowerPC Mac OS X (All)
: high normal
Assigned To: default user for a product
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-11 08:34 UTC by Rob Collins
Modified: 2010-08-18 03:24 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rob Collins 2006-10-11 08:34:33 UTC
I searched with the strings "cat", "dog", "house". Two of the three ("cat",
"dog") turned up filenames instead of images. Clicking any filename produced a
not-found error. The second of the three searches ("house") found images and no
filename links, so I'm not seeing consistent failures.
Comment 1 Jon Phillips 2006-10-11 10:40:12 UTC
This will be supplanted by cchost...please help us move faster to this so we can
kill this issue :)
Comment 2 ryanlerch 2006-10-12 21:14:58 UTC
resolving this bug - 

quoting rejon - "This will be supplanted by cchost...please help us move faster 
to this so we can kill this issue :)"
Comment 3 ajax at nwnk dot net 2008-02-24 18:22:23 UTC
Mass reopen.  The "LATER" resolution is lame, I'm deleting it.  Consider LATER to have arrived.
Comment 4 Tollef Fog Heen 2010-08-18 03:24:34 UTC
Closing all openclipart bugs as openclipart is now on launchpad, as per request from  Jon Philips.