Bug 86108 - [gen4] GPU HANG: ecode 0:0x9f47f9fd in chrome
Summary: [gen4] GPU HANG: ecode 0:0x9f47f9fd in chrome
Status: RESOLVED DUPLICATE of bug 80568
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Ian Romanick
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-10 13:10 UTC by Ismael
Modified: 2014-11-14 19:27 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
GPU crash dump (846.60 KB, text/plain)
2014-11-10 13:10 UTC, Ismael
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ismael 2014-11-10 13:10:13 UTC
Created attachment 109219 [details]
GPU crash dump

Opening a very big gif image on reddit, using chromium, made Kwin and Plasma crash. The following message appeared on syslog:

Nov 10 16:44:44 Fantasma kernel: [drm] stuck on render ring
Nov 10 16:44:44 Fantasma kernel: [drm] GPU HANG: ecode 0:0x9f47f9fd, in chromium [8390], reason: Ring hung, action: reset
Nov 10 16:44:44 Fantasma kernel: [drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
Nov 10 16:44:44 Fantasma kernel: [drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
Nov 10 16:44:44 Fantasma kernel: [drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
Nov 10 16:44:44 Fantasma kernel: [drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
Nov 10 16:44:44 Fantasma kernel: [drm] GPU crash dump saved to /sys/class/drm/card0/error
Nov 10 16:44:44 Fantasma kernel: [drm:i915_reset] *ERROR* Failed to reset chip: -19
Nov 10 16:46:57 Fantasma kernel: net_ratelimit: 3 callbacks suppressed

Attached is the crash dump
Comment 1 Matt Turner 2014-11-14 19:27:28 UTC

*** This bug has been marked as a duplicate of bug 80568 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.