Bug 86146 - [snb] GPU HANG: ecode 0:0x85fffdfa, in krunner [3555], reason: Ring hung, action: reset
Summary: [snb] GPU HANG: ecode 0:0x85fffdfa, in krunner [3555], reason: Ring hung, act...
Status: RESOLVED MOVED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: git
Hardware: Other All
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
: 86149 86151 86153 86154 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-11-11 11:45 UTC by Alin M Elena
Modified: 2019-09-25 18:52 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
GPU HANG: ecode 0:0x85fffdfa, in krunner [3555], reason: Ring hung, action: reset (2.20 MB, text/plain)
2014-11-11 11:45 UTC, Alin M Elena
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alin M Elena 2014-11-11 11:45:16 UTC
Created attachment 109266 [details]
GPU HANG: ecode 0:0x85fffdfa, in krunner [3555], reason: Ring hung, action: reset

GPU HANG: ecode 0:0x85fffdfa, in krunner [3555], reason: Ring hung, action: reset

attached the error file
Comment 1 Matt Turner 2017-03-22 02:34:30 UTC
Sorry no one ever investigated your bug.

Please reopen if you can still reproduce with Mesa 17.0.
Comment 2 Elizabeth 2018-03-06 22:06:43 UTC
*** Bug 86153 has been marked as a duplicate of this bug. ***
Comment 3 Elizabeth 2018-03-06 22:07:30 UTC
*** Bug 86151 has been marked as a duplicate of this bug. ***
Comment 4 Elizabeth 2018-03-06 22:07:49 UTC
*** Bug 86149 has been marked as a duplicate of this bug. ***
Comment 5 Elizabeth 2018-03-06 22:08:34 UTC
*** Bug 86154 has been marked as a duplicate of this bug. ***
Comment 6 GitLab Migration User 2019-09-25 18:52:44 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/mesa/mesa/issues/1460.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.