Bug 86152 - [IVB GT2] GPU HANG: ecode 0:0x85ffbcfa, in plasmashell [2778], reason: Ring hung, action: reset
Summary: [IVB GT2] GPU HANG: ecode 0:0x85ffbcfa, in plasmashell [2778], reason: Ring h...
Status: RESOLVED INVALID
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: git
Hardware: Other All
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-11 13:55 UTC by Alin M Elena
Modified: 2017-02-10 22:39 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
GPU HANG: ecode 0:0x85ffbcfa, in plasmashell [2778], reason: Ring hung, action: reset (2.20 MB, text/plain)
2014-11-11 13:55 UTC, Alin M Elena
Details
GPU HANG: ecode 0:0x85ffbcfa, in plasmashell [2778], reason: Ring hung, action: reset other time (2.21 MB, text/plain)
2014-11-11 13:57 UTC, Alin M Elena
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alin M Elena 2014-11-11 13:55:53 UTC
Created attachment 109271 [details]
GPU HANG: ecode 0:0x85ffbcfa, in plasmashell [2778], reason: Ring hung, action: reset

GPU HANG: ecode 0:0x85ffbcfa, in plasmashell [2778], reason: Ring hung, action: reset

error code attached.
two of them acctually
Comment 1 Alin M Elena 2014-11-11 13:57:40 UTC
Created attachment 109272 [details]
GPU HANG: ecode 0:0x85ffbcfa, in plasmashell [2778], reason: Ring hung, action: reset other time
Comment 2 Matt Turner 2016-11-03 18:07:09 UTC
Please test a new version of Mesa (12 or 13) and mark as REOPENED
if you can reproduce and RESOLVED/* if you cannot reproduce.
Comment 3 Annie 2017-02-10 22:39:15 UTC
Dear Reporter,

This Mesa bug has been in the "NEEDINFO" status for over 60 days. I am closing this bug based on lack of response but feel free to reopen if resolution is still needed. Please ensure you're supplying the correct information as requested.

Thank you.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.