Bug 86167 - [gen4] GPU hang in chrome + youtube
Summary: [gen4] GPU hang in chrome + youtube
Status: RESOLVED DUPLICATE of bug 80568
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium blocker
Assignee: Ian Romanick
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-11 19:12 UTC by Jarno Suni
Modified: 2014-11-14 19:28 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
GPU crash dump (855.56 KB, text/plain)
2014-11-11 19:16 UTC, Jarno Suni
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jarno Suni 2014-11-11 19:12:14 UTC

    
Comment 1 Jarno Suni 2014-11-11 19:16:48 UTC
Created attachment 109304 [details]
GPU crash dump
Comment 2 Jarno Suni 2014-11-11 19:29:32 UTC
Visible cursor stays in fixed position when this occurs. Cursor image may change, when I move mouse. Also mouse seems to work otherwise, just the visible cursor does not move.
Comment 3 Matt Turner 2014-11-14 19:28:00 UTC

*** This bug has been marked as a duplicate of bug 80568 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.