Bug 8632 - cannot upload cliparts on CCHOST
Summary: cannot upload cliparts on CCHOST
Status: CLOSED FIXED
Alias: None
Product: openclipart.org
Classification: Unclassified
Component: website (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Windows (All)
: lowest blocker
Assignee: default user for a product
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-10-13 10:07 UTC by Mourad Mokrane
Modified: 2006-10-29 16:31 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mourad Mokrane 2006-10-13 10:07:57 UTC
The upload doesn't work. I fill all the forms, submit the SVG, the upload seems 
to go well, but in the end I get a blank screen. In the account info the 
uploaded file isn't there.
Comment 1 ryanlerch 2006-10-29 14:29:16 UTC
is this problem still happening? or can you upload okay now? we have not had 
any other reports that i am aware of of upload problems...
Comment 2 Mourad Mokrane 2006-10-29 15:15:40 UTC
It seems that the problem is gone, It used to happen with files bigger than 
200Kb. I'm closing it.


bug/show.html.tmpl processed on Jun 30, 2016 at 10:19:15.
(provided by the Example extension).