Bug 86691 - Render error occurred during play the local game named "UI" by warsow-1.4.1
Summary: Render error occurred during play the local game named "UI" by warsow-1.4.1
Status: RESOLVED INVALID
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: git
Hardware: Other Linux (All)
: medium major
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-25 08:27 UTC by shuo.wang
Modified: 2017-02-10 22:38 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Render error (754.09 KB, text/plain)
2014-11-25 08:27 UTC, shuo.wang
Details
Render error (1017.94 KB, text/plain)
2014-11-25 15:01 UTC, shuo.wang
Details
render_error_screenshot (1017.94 KB, image/jpeg)
2014-11-25 15:04 UTC, shuo.wang
Details
Render_error_screenshot2 (754.09 KB, image/jpeg)
2014-11-25 15:05 UTC, shuo.wang
Details

Note You need to log in before you can comment on or make changes to this bug.
Description shuo.wang 2014-11-25 08:27:59 UTC
Created attachment 109991 [details]
Render error

Platform: BSW
Mesa: mesa-10.4-rc1(git-d133096d2621c209bd14c9b54eaa4932712522bb)         
Kernel:drm-intel-testing_20141122     
Xf86_video_intel:     (master)2.99.916-145-g6c2707d7bbc0ebb422be66618b6f78887c46446e 
Libdrm:    (master)libdrm-2.4.58    
Xserver:   (server-1.15-branch)xorg-server-1.16.2   
Cairo:       (master)121f384c0e231c9c5d9c937b216d342bfc7810a6
Libva:        (master)f9309a6f44b51bb2c463a6a16d3ccf3edc6e6c7a
Libva_intel_driver:  (master)8e34fb34ed402811e512f9d41b14345f3795bac5


Bug detailed description:
---------------------------------------
1../warsow.x86_64
2.Choose Game
3.Choose Local game
4.Choose the first local game named "UI" and enter game
5.Click "Esc", click "join" and play the game
5.Render error
Comment 1 shuo.wang 2014-11-25 15:01:08 UTC
Created attachment 110003 [details]
Render error
Comment 2 shuo.wang 2014-11-25 15:04:11 UTC
Created attachment 110004 [details]
render_error_screenshot
Comment 3 shuo.wang 2014-11-25 15:05:00 UTC
Created attachment 110005 [details]
Render_error_screenshot2
Comment 4 shuo.wang 2014-11-26 02:48:47 UTC
This bug is exist on BSW/BDW/HSW/BYT/IVB/SNB by Mesa10.4RC1 and master-branch(2014-11-24)
Comment 5 shuo.wang 2014-11-26 03:47:30 UTC
not sure if it's regression, as this is the first time we test this scenario
Comment 6 fangxun 2014-12-25 04:24:26 UTC
It also happens on mesa-10.4.0 testing.
Comment 7 shuo.wang 2015-01-21 07:41:49 UTC
It also happens on mesa-10.4.2 BSW beta testing.
Comment 8 jinliangx.wang 2015-02-26 08:36:17 UTC
This bug still exist on Mesa 10.5 rc2, when testing on BSW
Comment 9 Matt Turner 2016-11-03 21:58:12 UTC
Please test a new version of Mesa (12 or 13) and mark as REOPENED
if you can reproduce and RESOLVED/* if you cannot reproduce.

If you can reproduce, please capture and upload an apitrace (https://github.com/apitrace/apitrace) so that we can easily reproduce as well.
Comment 10 Annie 2017-02-10 22:38:39 UTC
Dear Reporter,

This Mesa bug has been in the "NEEDINFO" status for over 60 days. I am closing this bug based on lack of response but feel free to reopen if resolution is still needed. Please ensure you're supplying the correct information as requested.

Thank you.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.