Bug 86757 - [gen4] GPU hang in Chrome
Summary: [gen4] GPU hang in Chrome
Status: RESOLVED DUPLICATE of bug 80568
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: high blocker
Assignee: Ian Romanick
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-26 22:12 UTC by Nikola Kovacevic
Modified: 2014-11-27 19:02 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
/sys/class/drm/card0/error (847.00 KB, text/plain)
2014-11-26 22:12 UTC, Nikola Kovacevic
Details
log that shows the exact error message (50.90 KB, text/plain)
2014-11-26 22:13 UTC, Nikola Kovacevic
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nikola Kovacevic 2014-11-26 22:12:30 UTC
Created attachment 110093 [details]
/sys/class/drm/card0/error

Some actions (like visiting a website for an example), most noticeable when using chrome(ium), crash GPU and thus shut down all displays rendering my laptop useless until reboot which in turn means that I basically can not use linux at the moment.

Happens in pretty much every recent distro I've tried and kernel version (incl. 3.18rc[Something]).
Comment 1 Nikola Kovacevic 2014-11-26 22:13:24 UTC
Created attachment 110094 [details]
log that shows the exact error message
Comment 2 Nikola Kovacevic 2014-11-27 08:05:55 UTC
I'm not sure how exactly this works, or who renamed the bug report, but I just want to point out that it's not Chrome specific issue as the new name implies - it can be replicated in number of other applications including, but not limited to, firefox, xbmc, etc. But Chrome(ium) does something that triggers this bug more often when just browsing, and visiting certain websites - like chrome webstore - will crash GPU 100% of the time.
Comment 3 Matt Turner 2014-11-27 19:02:48 UTC

*** This bug has been marked as a duplicate of bug 80568 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.