Bug 86847 - [gen4] GPU hang in Chrome
Summary: [gen4] GPU hang in Chrome
Status: RESOLVED DUPLICATE of bug 80568
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Ian Romanick
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-29 13:13 UTC by eman
Modified: 2015-01-09 02:54 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features:


Attachments
GPU crash dump (845.95 KB, text/plain)
2014-11-29 13:13 UTC, eman
Details
GPU crash dump again (846.48 KB, text/plain)
2014-12-21 07:53 UTC, eman
Details

Note You need to log in before you can comment on or make changes to this bug.
Description eman 2014-11-29 13:13:06 UTC
Created attachment 110222 [details]
GPU crash dump

GPU crash occurred when using Chrome in Fedora 20 (3.17.3-200.fc20.x86_64).

Intel GMA X3100: 00:02.1 Display controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (secondary) (rev 0c)
Comment 1 eman 2014-12-21 07:49:21 UTC
Problem still occurring under:

3.17.6-200.fc20.x86_64
xorg-x11-drv-intel-2.21.15-9.fc20.x86_64

Readily triggered watching a youtube video in chrome.
Comment 2 eman 2014-12-21 07:53:09 UTC
Created attachment 111104 [details]
GPU crash dump again

Another crash dump in case it helps
Comment 3 Ryan Underwood 2015-01-09 02:54:40 UTC
This looks exactly like #80568.

*** This bug has been marked as a duplicate of bug 80568 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.