Bug 8700 - Wine 0.9.23 does not work with r300 - GLXBadContextTag
Summary: Wine 0.9.23 does not work with r300 - GLXBadContextTag
Status: RESOLVED DUPLICATE of bug 8563
Alias: None
Product: DRI
Classification: Unclassified
Component: General (show other bugs)
Version: DRI git
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-10-18 14:15 UTC by Rafal Boniecki
Modified: 2006-10-19 00:53 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rafal Boniecki 2006-10-18 14:15:36 UTC
Under compiz with composite enabled:
wine omg.exe
libGL warning: 3D driver claims to not support visual 0x4b
X Error of failed request:  GLXBadContextTag
  Major opcode of failed request:  143 (GLX)
  Minor opcode of failed request:  5 (X_GLXMakeCurrent)
  Serial number of failed request:  25
  Current serial number in output stream:  25
under plain gnome with composite disabled:
wine omg.exe 
X Error of failed request:  GLXBadContextTag
  Major opcode of failed request:  143 (GLX)
  Minor opcode of failed request:  5 (X_GLXMakeCurrent)
  Serial number of failed request:  25
  Current serial number in output stream:  25

Using radeon 9500 with cvs dri drivers.
Comment 1 Matthias Bläsing 2006-10-19 00:42:02 UTC
This seems to be the same as in 8563 - a patch was put into the cvs tree. The
checkout fixed the problem for me (Radeon 9600 with r300 driver).
Comment 2 Michel Dänzer 2006-10-19 00:53:48 UTC
You could have done this yourself. :)

*** This bug has been marked as a duplicate of 8563 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.