Bug 88324 - [gen4] GPU hang when on chrome
Summary: [gen4] GPU hang when on chrome
Status: RESOLVED INVALID
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Ian Romanick
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-12 13:58 UTC by Daniel Nicoletti
Modified: 2017-02-10 22:38 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
dump (847.67 KB, text/plain)
2015-01-12 13:58 UTC, Daniel Nicoletti
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Nicoletti 2015-01-12 13:58:21 UTC
Created attachment 112119 [details]
dump

Hi,

every time I access the download page of Google Chrome, or YouTube or even some other pages, using Chrome or Firefox I get a GPU hang.

The issue happens at least from 3.12.x - 3.18.x, on
a MacBook from 2007 using BIOS mode to boot.


[19750.000055] [drm] stuck on render ring
[19750.001138] [drm] GPU HANG: ecode 0:0x8644f8fe, in chrome [1909], reason: Ring hung, action: reset
[19750.001141] [drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
[19750.001142] [drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
[19750.001143] [drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
[19750.001145] [drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
[19750.001146] [drm] GPU crash dump saved to /sys/class/drm/card0/error
[19750.001915] [drm:i915_reset] *ERROR* Failed to reset chip: -19
Comment 1 Daniel Nicoletti 2015-01-21 16:58:03 UTC
For the record I just found out this issue only happens if I'm running a 32bit OS,
I couldn't reproduce on 3.16 running on 64bits.
Comment 2 Kenneth Graunke 2015-01-22 08:47:05 UTC
Can you try using Mesa master?  This may be fixed already.
Comment 3 Annie 2017-02-10 22:38:55 UTC
Dear Reporter,

This Mesa bug has been in the "NEEDINFO" status for over 60 days. I am closing this bug based on lack of response but feel free to reopen if resolution is still needed. Please ensure you're supplying the correct information as requested.

Thank you.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.