Bug 8844 - Poppler 0.5.4 font rendering bug
Summary: Poppler 0.5.4 font rendering bug
Status: RESOLVED DUPLICATE of bug 5589
Alias: None
Product: poppler
Classification: Unclassified
Component: splash backend (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: poppler-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-10-31 16:23 UTC by Nagy Gabor
Modified: 2006-12-11 21:30 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
the test pdf file (101.23 KB, application/pdf)
2006-10-31 16:27 UTC, Nagy Gabor
Details
poppler 0.5.3 screenshot (65.41 KB, image/png)
2006-10-31 16:29 UTC, Nagy Gabor
Details
poppler 0.5.4 screenshot (81.21 KB, image/png)
2006-10-31 16:29 UTC, Nagy Gabor
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nagy Gabor 2006-10-31 16:23:51 UTC
I don't really know the internals of poppler, but there is a font rendering pdf
bug in evince 0.6.1 with poppler 0.5.4, and this bug doesn't exist with poppler
0.5.3.
Test pdf file: http://petra.hos.u-szeged.hu/~ngaba/math/kedvenc/kedvenc.pdf
Viewed with poppler 0.5.3: http://petra.hos.u-szeged.hu/~ngaba/poppler-0.5.3.png
Viewed with poppler 0.5.4: http://petra.hos.u-szeged.hu/~ngaba/poppler-0.5.4.png
Comment 1 Nagy Gabor 2006-10-31 16:27:35 UTC
Created attachment 7608 [details]
the test pdf file
Comment 2 Nagy Gabor 2006-10-31 16:29:05 UTC
Created attachment 7609 [details]
poppler 0.5.3 screenshot
Comment 3 Nagy Gabor 2006-10-31 16:29:53 UTC
Created attachment 7610 [details]
poppler 0.5.4 screenshot
Comment 4 Jeff Muizelaar 2006-12-11 21:30:55 UTC

*** This bug has been marked as a duplicate of 5589 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.