Bug 88492 - When combined with pam_ldap, policykit GUI components fail.
Summary: When combined with pam_ldap, policykit GUI components fail.
Status: RESOLVED INVALID
Alias: None
Product: PolicyKit
Classification: Unclassified
Component: libpolkit (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: David Zeuthen (not reading bugmail)
QA Contact: David Zeuthen (not reading bugmail)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-16 11:56 UTC by Martin Meredith
Modified: 2015-01-16 17:37 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Meredith 2015-01-16 11:56:51 UTC
When combined with pam_ldap, to login to a centralised server, the GUI components of policykit fail, this means that the UI cannot shutdown, cannot mount disks, install packages, etc (Xubuntu 14.04).

I can provide any further info, but I don't know what you require to research this issue :).

pkexec from a terminal works fine.
Comment 1 Martin Meredith 2015-01-16 17:37:22 UTC
This has been tracked down to being an issue with libpam-ldap


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.