Bug 88837 - flickering after changing the VT
Summary: flickering after changing the VT
Status: CLOSED DUPLICATE of bug 85583
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-27 22:13 UTC by Timo Aaltonen
Modified: 2016-10-10 10:57 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Timo Aaltonen 2015-01-27 22:13:42 UTC
changing the VT on Wilson Beach causes heavy flickering with 3.19rc and newer, this video taken with -nightly from yesterday:

https://www.youtube.com/watch?v=dhcrDNGRMnY

swiching back to X might fix it or maybe not, suspend/resume at least does.
Comment 1 Jani Nikula 2015-01-28 09:28:21 UTC
Anything in dmesg?
Comment 2 Chris Wilson 2015-01-28 09:40:33 UTC
I've seen this + PCH underuns since the day my SDP arrived.
Comment 3 Timo Aaltonen 2015-01-28 14:21:32 UTC
yeah I get this in dmesg

[69055.392342] [drm:intel_cpu_fifo_underrun_irq_handler [i915]] *ERROR* CPU pipe A FIFO underrun
Comment 4 Rodrigo Vivi 2015-01-28 21:52:03 UTC

*** This bug has been marked as a duplicate of bug 85583 ***
Comment 5 Jari Tahvanainen 2016-10-10 10:57:23 UTC
Closing as duplicate of closed+fixed.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.