Bug 88881 - [gen4] GPU hang in Chromium
Summary: [gen4] GPU hang in Chromium
Status: RESOLVED DUPLICATE of bug 80568
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Ian Romanick
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-30 20:44 UTC by Martin Dratva
Modified: 2015-03-06 23:24 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
The actual portion of kernel messages when it crashes (43.00 KB, text/plain)
2015-01-30 20:44 UTC, Martin Dratva
Details
Dmesg, without crash (59.59 KB, text/plain)
2015-01-30 20:45 UTC, Martin Dratva
Details
lspci (1.84 KB, text/plain)
2015-01-30 20:45 UTC, Martin Dratva
Details
Distro release info (354 bytes, text/plain)
2015-01-30 20:46 UTC, Martin Dratva
Details
uname (107 bytes, text/plain)
2015-01-30 20:46 UTC, Martin Dratva
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Dratva 2015-01-30 20:44:49 UTC
Created attachment 112987 [details]
The actual portion of kernel messages when it crashes

I am using Linux Mint, with Chromium browser. When watching video on Youtube, I get crash that needs hard reset. It does not crashes with Firefox browser. 

Recently, Youtube switched to HTML5 and videos do not crash anymore, but going to Chrome webstore reproduces the crash always.
Comment 1 Martin Dratva 2015-01-30 20:45:32 UTC
Created attachment 112988 [details]
Dmesg, without crash
Comment 2 Martin Dratva 2015-01-30 20:45:45 UTC
Created attachment 112989 [details]
lspci
Comment 3 Martin Dratva 2015-01-30 20:46:10 UTC
Created attachment 112990 [details]
Distro release info
Comment 4 Martin Dratva 2015-01-30 20:46:21 UTC
Created attachment 112991 [details]
uname
Comment 5 Kenneth Graunke 2015-01-31 12:47:13 UTC
Hi Martin,

This is likely fixed in Mesa 10.4.3 or master.  Can you try one of those?

You may also be able to work around the problem by running with "always_flush_cache=true".
Comment 6 Martin Dratva 2015-01-31 15:05:17 UTC
Thank you for the reply, cache flush seems to help. New mesa is not provided yet in Linux Mint and I would rather not fiddle with the system too much.
Comment 7 Matt Turner 2015-03-06 23:24:52 UTC

*** This bug has been marked as a duplicate of bug 80568 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.