Bug 89229 - Typo in a logind polkit description
Summary: Typo in a logind polkit description
Status: RESOLVED FIXED
Alias: None
Product: systemd
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: systemd-bugs
QA Contact: systemd-bugs
URL:
Whiteboard:
Keywords: i18n, l10n
: 89261 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-02-19 15:14 UTC by Piotr Drąg
Modified: 2015-02-21 13:04 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
logind: fix a typo in a polkit description (1.02 KB, patch)
2015-02-19 15:14 UTC, Piotr Drąg
Details | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Piotr Drąg 2015-02-19 15:14:33 UTC
Created attachment 113665 [details] [review]
logind: fix a typo in a polkit description

Attached patch fixes the typo.
Comment 1 Daniel Mack 2015-02-21 13:03:06 UTC
Patch applied, thanks.
Comment 2 Daniel Mack 2015-02-21 13:04:21 UTC
*** Bug 89261 has been marked as a duplicate of this bug. ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.