Bug 89257 - [snb] stuck on render ring in chrome - google maps
Summary: [snb] stuck on render ring in chrome - google maps
Status: RESOLVED MOVED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: Other Linux (All)
: medium critical
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-21 03:09 UTC by tim
Modified: 2019-09-25 18:53 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features:


Attachments
/sys/class/drm/card0/error (306.77 KB, text/plain)
2015-02-21 03:09 UTC, tim
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tim 2015-02-21 03:09:47 UTC
Created attachment 113714 [details]
/sys/class/drm/card0/error

I've gotten this under both Ubuntu 14.04 and Fedora 19, 20 and 21.  The syslog is:

[ 2148.787154] [drm] stuck on render ring
[ 2148.787158] [drm] GPU crash dump saved to /sys/class/drm/card0/error
[ 2148.787158] [drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
[ 2148.787159] [drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
[ 2148.787160] [drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
[ 2148.787160] [drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
[ 2148.789770] [drm:i915_set_reset_status] *ERROR* render ring hung inside bo (0x2f3a3000 ctx 10) at 0x2f3a660c
[ 2155.756300] [drm] stuck on render ring
[ 2155.756345] [drm:i915_set_reset_status] *ERROR* render ring hung inside bo (0x2708000 ctx 1) at 0x2708290
[ 2167.751603] Watchdog[3272]: segfault at 0 ip 00007f40b3a96756 sp 00007f40a3749770 error 6 in chrome[7f40afda7000+510c000]

I've attached the GPU crash dump.
Comment 1 Matt Turner 2017-03-22 02:42:25 UTC
Sorry no one ever investigated your bug.

Please reopen if you can still reproduce with Mesa 17.0.
Comment 2 Danylo 2018-06-13 11:25:49 UTC
Hello, I failed to reproduce the issue using latest Manjaro linux with latest stable chrome using Mesa 18.1.1 and 10.5.0 on Sandy Bridge. The issue seems to be fixed long time ago.
Comment 3 GitLab Migration User 2019-09-25 18:53:20 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/mesa/mesa/issues/1471.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.