Bug 89279 - [snb blorp] Steam, Chromium, GPU hang
Summary: [snb blorp] Steam, Chromium, GPU hang
Status: RESOLVED MOVED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-22 16:46 UTC by Sergei I. Korolev
Modified: 2019-09-25 18:53 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
/sys/class/drm/card0/error output (2.19 MB, text/plain)
2015-02-22 16:46 UTC, Sergei I. Korolev
Details
dmesg (2.47 KB, text/plain)
2015-02-22 16:46 UTC, Sergei I. Korolev
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sergei I. Korolev 2015-02-22 16:46:03 UTC
Created attachment 113743 [details]
/sys/class/drm/card0/error output

When used Steam it's only crashed with messages in dmesg. When used Steam and Chromium Xorg fully freezed.
Comment 1 Sergei I. Korolev 2015-02-22 16:46:57 UTC
Created attachment 113744 [details]
dmesg
Comment 2 Matt Turner 2017-03-22 02:41:52 UTC
Sorry no one ever investigated your bug.

The good news is that everything seems to be working on kernel 4.9.5 and
mesa-13.0.3.

Please reopen if you can still reproduce with Mesa 17.0.
Comment 3 GitLab Migration User 2019-09-25 18:53:24 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/mesa/mesa/issues/1472.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.