Bug 8945 - I915DisplayVideoTextured: message flood
Summary: I915DisplayVideoTextured: message flood
Status: RESOLVED FIXED
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/intel (show other bugs)
Version: git
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: Alan Hourihane
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on: i965-deqp 100683
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-08 10:24 UTC by wbrana
Modified: 2019-03-14 08:40 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wbrana 2006-11-08 10:24:23 UTC
there is message flood in Xorg.log caused by:

   ErrorF("I915DisplayVideo: %dx%d (pitch %d)\n", width, height,
         video_pitch);
Comment 1 Alan Hourihane 2006-11-08 11:03:28 UTC
Fixed in git.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.