Bug 89488 - Evince (via poppler) crashes opening a specific PDF
Summary: Evince (via poppler) crashes opening a specific PDF
Status: RESOLVED DUPLICATE of bug 74779
Alias: None
Product: poppler
Classification: Unclassified
Component: cairo backend (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: poppler-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-08 17:59 UTC by Cesar Martinez Izquierdo
Modified: 2015-08-24 07:47 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Offending PDF (1.39 MB, text/plain)
2015-03-08 17:59 UTC, Cesar Martinez Izquierdo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Cesar Martinez Izquierdo 2015-03-08 17:59:42 UTC
Created attachment 114136 [details]
Offending PDF

Evince (via poppler) crashes opening a specific PDF.
I use poppler 8.6.0 (Mint package 0.24.5-2ubuntu4) with Evince 3.10.3, maybe it is fixed on newer versions but I don't have an easy way to test it.

I attach the offending PDF.

There is an open bug on Evince bugtracker which includes a trace created by another user:

https://bugzilla.gnome.org/show_bug.cgi?id=745302

From that backtrace, it seems to be related with the following Cairo bug:
https://bugs.freedesktop.org/show_bug.cgi?id=74779
Comment 1 Jason Crain 2015-08-24 07:47:41 UTC
Looks to have been fixed with cairo bug 74779

*** This bug has been marked as a duplicate of bug 74779 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.