Bug 89747 - vesa cpu pegs
Summary: vesa cpu pegs
Status: RESOLVED MOVED
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/Vesa (show other bugs)
Version: 7.7 (2012.06)
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Xorg Project Team
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-24 12:11 UTC by Richard PALO
Modified: 2018-08-10 20:49 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Xorg.0.log (44.74 KB, text/plain)
2015-03-24 12:11 UTC, Richard PALO
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Richard PALO 2015-03-24 12:11:03 UTC
Created attachment 114581 [details]
Xorg.0.log

Since https://bugs.freedesktop.org/show_bug.cgi?id=89353 was fixed, I'm now
back up with Xorg7.7 and vesa..

A serious performance problem is encountered when trying to drag a window around
on the screen, in particular when there are a few already displayed. A good test was to put a terminal up running 'top'.  *EXTREMELY* slow and top shows Xorg running at around 100% on this single core x86 machine running TinyCore (linux 3.16.6).

This was reproduced there on different machines: http://forum.tinycorelinux.net/index.php/topic,18090.msg110553.html and a quick look around the internet with "xorg.7.7 vesa cpu" search terms finds numerous problems of this sort.

I tried both without and with GL, but it makes no difference.

Attached is an Xorg.0.log
Comment 1 GitLab Migration User 2018-08-10 20:49:02 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/xorg/driver/xf86-video-vesa/issues/2.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.