Bug 8982 - Some pdf documents are renderes with much higher quality in gs/gv
Summary: Some pdf documents are renderes with much higher quality in gs/gv
Status: RESOLVED DUPLICATE of bug 5589
Alias: None
Product: poppler
Classification: Unclassified
Component: cairo backend (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: poppler-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-11 04:30 UTC by Diego
Modified: 2006-12-11 21:29 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Document (122.48 KB, application/octet-stream)
2006-11-11 04:31 UTC, Diego
Details
Screenshot of evince rendering the page 1 of the document (96.38 KB, image/png)
2006-11-11 04:32 UTC, Diego
Details
Screenshot of GV rendering page 1 of the document (57.20 KB, image/png)
2006-11-11 04:32 UTC, Diego
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Diego 2006-11-11 04:30:52 UTC
Attached are the document and two screenshots one for a gv and one for evince
showing the same document, it is much easier to read the document in gv than in
evince.

The quality of xpdf is equivalent to that of evince/poppler (no screenshot
attached in this case), if it is any useful xpdf shows messages of error when
computing the bounding box of glyphs in Type 3 fonts.
Comment 1 Diego 2006-11-11 04:31:34 UTC
Created attachment 7740 [details]
Document

This is the document used to take the screenshots
Comment 2 Diego 2006-11-11 04:32:10 UTC
Created attachment 7741 [details]
Screenshot of evince rendering the page 1 of the document
Comment 3 Diego 2006-11-11 04:32:38 UTC
Created attachment 7742 [details]
Screenshot of GV rendering page 1 of the document
Comment 4 Jeff Muizelaar 2006-12-11 21:29:18 UTC

*** This bug has been marked as a duplicate of 5589 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.