Bug 8999 - [DRI]exiting the last app disable dri on nude X server
[DRI]exiting the last app disable dri on nude X server
Status: VERIFIED DUPLICATE of bug 9275
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i915
git
x86 (IA32) Linux (All)
: high normal
Assigned To: Default DRI bug account
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-12 21:26 UTC by Shuang He
Modified: 2009-08-24 12:24 UTC (History)
3 users (show)

See Also:


Attachments
X conf file (2.88 KB, text/plain)
2006-11-12 21:27 UTC, Shuang He
Details
X server log (68.50 KB, text/plain)
2006-11-12 21:28 UTC, Shuang He
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Shuang He 2006-11-12 21:26:21 UTC
--Architecture(ia32,ia32e,compatiblity): ia32 & ia32e
--2D driver: git(b649f95ea6fd3555d073fdbf8f2f035dfe1afd33)
--Xorg: 7.1
--Mesa: CVS tip
--OS: FC5
--Kernel: 2.6.19-rc3

[Note] This issue happens on all these platforms(965G, 945G, 945GM, 915G, 915GM,
865GV, 855GM, 845GV)

1.Start a nude X server
2.run the xterm
3.and when exit from xterm
4.then we'll get following output:
[root@x-test at]# xterm &
[2] 6594
[root@x-test at]# pkill xterm
[2]+  Exit 15                 xterm
[root@x-test at]# FreeFontPath: FPE "unix/:7100" refcount is 2, should be 1; fixing.
(EE) I810(0): [dri] DRIScreenInit failed. Disabling DRI.
(EE) AIGLX: Screen 0 is not DRI capable
Comment 1 Shuang He 2006-11-12 21:27:11 UTC
Created attachment 7766 [details]
X conf file
Comment 2 Shuang He 2006-11-12 21:28:55 UTC
Created attachment 7767 [details]
X server log
Comment 3 Michel Dänzer 2006-12-30 02:43:39 UTC

*** This bug has been marked as a duplicate of 9275 ***
Comment 4 Shuang He 2008-10-12 19:05:45 UTC
verified
Comment 5 ajax at nwnk dot net 2009-08-24 12:24:55 UTC
Mass version move, cvs -> git