Bug 90121 - All OpenCL samples are failing with clGetPlatformID on Clover with Bonaire
Summary: All OpenCL samples are failing with clGetPlatformID on Clover with Bonaire
Status: RESOLVED WORKSFORME
Alias: None
Product: Mesa
Classification: Unclassified
Component: Other (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) other
: highest blocker
Assignee: mesa-dev
QA Contact: mesa-dev
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 99553
  Show dependency treegraph
 
Reported: 2015-04-21 05:51 UTC by varun Gaddam
Modified: 2017-03-22 16:34 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features:


Attachments
please check the attachment (1.06 MB, text/plain)
2015-04-21 05:51 UTC, varun Gaddam
Details

Note You need to log in before you can comment on or make changes to this bug.
Description varun Gaddam 2015-04-21 05:51:03 UTC
Created attachment 115239 [details]
please check the attachment

While executing any opencl samples on free source driver failing with clGetPlatformID's. Please help on this to resolve this issue

Configration:

CI Bonaire GL(W5100)/AMD/Fedora 21X64/
Comment 1 Serge Martin 2015-09-28 11:04:57 UTC
Hello

Could you please send the clinfo output as text attachement.
Comment 2 Vedran Miletić 2017-03-22 16:34:04 UTC
Probably fixed since, I have confirmed that Clover works on Bonaire. Please reopen if reproducible.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.