Bug 90335 - OS X tutorials don't build. Outdated doc?
Summary: OS X tutorials don't build. Outdated doc?
Status: NEW
Alias: None
Product: GStreamer SDK
Classification: Unclassified
Component: OS X SDK Distribution (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: bugs
QA Contact:
Depends on:
Reported: 2015-05-06 10:46 UTC by Ragnvald
Modified: 2015-05-06 10:46 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Description Ragnvald 2015-05-06 10:46:28 UTC
In the doc
the path for the tutorials is wrong.
It says:
I guess it should be:

Also, the tutorials don't build. It fails with the linker error:
ld: framework not found GStreamer

(Using Xcode Version 6.3 (6D570))
Tried to change the location of GStreamer.framework to where the file actually is:
(absolute path)

- but it still doesn't build.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.