Bug 90426 - [tahiti xt] fog seems broken
Summary: [tahiti xt] fog seems broken
Status: RESOLVED WONTFIX
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/Gallium/radeonsi (show other bugs)
Version: git
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Default DRI bug account
QA Contact: Default DRI bug account
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-12 18:59 UTC by Sylvain BERTRAND
Modified: 2016-02-15 08:41 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sylvain BERTRAND 2015-05-12 18:59:21 UTC
Main screen from sky force anniversary (game on steam):
  - catalyst fog is ok
  - mesa git fog seems broken
(radeon tahiti xt)
Comment 1 EoD 2016-02-14 04:55:48 UTC
Could you provide a trace from apitrace of the issue? See https://apitrace.github.io for more details.
Comment 2 Sylvain BERTRAND 2016-02-15 00:42:27 UTC
On Sun, Feb 14, 2016 at 04:55:48AM +0000, bugzilla-daemon@freedesktop.org wrote:
> https://bugs.freedesktop.org/show_bug.cgi?id=90426
> 
> EoD <EoD@xmw.de> changed:
> 
>            What    |Removed                     |Added
> ----------------------------------------------------------------------------
>                  CC|                            |EoD@xmw.de
> 
> --- Comment #1 from EoD <EoD@xmw.de> ---
> Could you provide a trace from apitrace of the issue? See
> https://apitrace.github.io for more details.
> 
> -- 
> You are receiving this mail because:
> You reported the bug.

Sorry. cannot anymore. I don't have the gaming system where the bug is.
Comment 3 Michel Dänzer 2016-02-15 08:41:58 UTC
Resolving per comment 2.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.