Bug 90988 - libinput: Re-examine pointingstick accel profile
Summary: libinput: Re-examine pointingstick accel profile
Status: RESOLVED DUPLICATE of bug 91369
Alias: None
Product: Wayland
Classification: Unclassified
Component: libinput (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Peter Hutterer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 91369 94953
  Show dependency treegraph
 
Reported: 2015-06-16 06:52 UTC by Hans de Goede
Modified: 2017-06-19 05:51 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hans de Goede 2015-06-16 06:52:01 UTC
Pointer acceleration for pointingsticks does not feel 100% correct. It seems the pointer goes either slow or fast and there is not enough middle ground / middle speed.

So we need to re-visit / re-examine the pointingstick accel profile. Maybe a linear accel profile is a better fit for pointingsticks?
Comment 1 Peter Hutterer 2017-05-19 04:55:37 UTC
Patches available for testing are now in bug 91369, see comment 48
Comment 2 Peter Hutterer 2017-06-19 05:51:40 UTC
closing to move to bug 91369, no point having extra bugs open here

*** This bug has been marked as a duplicate of bug 91369 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.