Bug 91061 - [4.1-rc8][radeonsi] GPU lockup from chrome - radeon_ttm_bo_destroy
Summary: [4.1-rc8][radeonsi] GPU lockup from chrome - radeon_ttm_bo_destroy
Status: RESOLVED WORKSFORME
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Radeon (show other bugs)
Version: DRI git
Hardware: Other All
: medium normal
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-22 18:40 UTC by Shawn Starr
Modified: 2016-02-26 19:04 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
Kernel stack dump (74.62 KB, text/plain)
2015-06-22 18:40 UTC, Shawn Starr
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Shawn Starr 2015-06-22 18:40:16 UTC
Created attachment 116660 [details]
Kernel stack dump

Somehow triggered GPU lockup with Chrome

Attachment contains crash stack from kernel

DDX: xorg-x11-drv-ati-7.5.0-3.fc22.x86_64
Kernel: 4.1.0-0.rc8.git0.2.fc23.x86_64
Mesa: mesa-dri-drivers-10.7.0-0.devel.60.20150606.fc22.x86_64 (git master build, from specified date)
Comment 1 Shawn Starr 2015-06-22 18:41:28 UTC
GPU Info: Radeon BONAIRE (Saturn XT) FirePro M6100
Comment 2 Shawn Starr 2016-02-26 19:04:58 UTC
Close it, can't reproduce and this is old now


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.