Bug 9149 - poppler-0.5.4 has problems with type 3 fonts when cairo output is enabled
Summary: poppler-0.5.4 has problems with type 3 fonts when cairo output is enabled
Status: RESOLVED DUPLICATE of bug 5589
Alias: None
Product: poppler
Classification: Unclassified
Component: cairo backend (show other bugs)
Version: unspecified
Hardware: Other Linux (All)
: high normal
Assignee: poppler-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-24 14:01 UTC by Joseph E. Sacco, Ph.D.
Modified: 2006-12-11 21:26 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
test PDF file with type 3 embedded fonts (359.74 KB, application/octet-stream)
2006-11-24 14:02 UTC, Joseph E. Sacco, Ph.D.
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Joseph E. Sacco, Ph.D. 2006-11-24 14:01:23 UTC
poppler-0.5.4 has rendering quality problems with PDFS that contain type 3 fonts
when cairo output is enabled. When cairo output is disabled, the rendering
quality and speed improves significantly.

This observation comes from running evince-0.6.1 within a GARNOME-2.17.2 framework.

-Joseph
Comment 1 Joseph E. Sacco, Ph.D. 2006-11-24 14:02:28 UTC
Created attachment 7894 [details]
test PDF file with type 3  embedded fonts
Comment 2 Joseph E. Sacco, Ph.D. 2006-11-24 14:58:10 UTC
Just repeated the experiment using cairo-1.34... No improvement.

-Joseph
Comment 3 Jeff Muizelaar 2006-12-11 21:26:47 UTC

*** This bug has been marked as a duplicate of 5589 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.