Bug 91633 - GPU HANG ( kernel 4.2_rc6)
Summary: GPU HANG ( kernel 4.2_rc6)
Status: CLOSED DUPLICATE of bug 89360
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-14 09:50 UTC by prochazka.nicolas
Modified: 2017-07-24 22:45 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
error from card0 (325.16 KB, text/plain)
2015-08-14 09:50 UTC, prochazka.nicolas
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description prochazka.nicolas 2015-08-14 09:50:01 UTC
Created attachment 117677 [details]
error from card0

an gpu hang issue reported

[   37.835847] [drm] stuck on render ring
[   37.836635] [drm] GPU HANG: ecode 8:0:0x85dffffb, in X [4811], reason: Ring hung, action: reset
[   37.836637] [drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
[   37.836638] [drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
[   37.836638] [drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
[   37.836639] [drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
[   37.836640] [drm] GPU crash dump saved to /sys/class/drm/card0/error
[   37.839851] drm/i915: Resetting chip after gpu hang


Linux 4.2.0-rc6 #1 SMP Thu Aug 13 10:16:17 2015 x86_64 GNU/Linux
xf86-video-intel-2.99.917-r2.tbz2
xorg-server-1.17.2.tbz2
libdrm-2.4.62.tbz2

Base Board Information
        Manufacturer: Intel Corporation
        Product Name: NUC5i3RYB
        Version: H41000-502
        Serial Number: GERY504002PT





DMAR:[fault reason 05] PTE Write access is not set
[   31.557738] DMAR: DRHD: handling fault status reg 3
[   31.557740] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 15d9000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557743] DMAR: DRHD: handling fault status reg 2
[   31.557748] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 15e0000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557750] DMAR: DRHD: handling fault status reg 2
[   31.557752] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 15e6000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557755] DMAR: DRHD: handling fault status reg 3
[   31.557757] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 15eb000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557760] DMAR: DRHD: handling fault status reg 2
[   31.557762] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 15f1000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557765] DMAR: DRHD: handling fault status reg 2
[   31.557767] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 15f5000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557769] DMAR: DRHD: handling fault status reg 2
[   31.557772] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 15fb000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557774] DMAR: DRHD: handling fault status reg 3
[   31.557777] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 1600000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557780] DMAR: DRHD: handling fault status reg 2
[   31.557782] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 1606000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557785] DMAR: DRHD: handling fault status reg 3
[   31.557787] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 160c000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557791] DMAR: DRHD: handling fault status reg 3
[   31.557793] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 1612000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557796] DMAR: DRHD: handling fault status reg 2
[   31.557798] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 1618000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557801] DMAR: DRHD: handling fault status reg 2
[   31.557803] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 161c000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557805] DMAR: DRHD: handling fault status reg 3
[   31.557808] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 1622000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557812] DMAR: DRHD: handling fault status reg 3
[   31.557814] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 1628000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557817] DMAR: DRHD: handling fault status reg 2
[   31.557819] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 162e000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557822] DMAR: DRHD: handling fault status reg 2
[   31.557824] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 1634000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557827] DMAR: DRHD: handling fault status reg 3
[   31.557829] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 1639000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557832] DMAR: DRHD: handling fault status reg 2
[   31.557834] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 163f000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557837] DMAR: DRHD: handling fault status reg 3
[   31.557839] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 1644000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557842] DMAR: DRHD: handling fault status reg 2
[   31.557844] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 164a000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557847] DMAR: DRHD: handling fault status reg 2
[   31.557850] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 1651000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557852] DMAR: DRHD: handling fault status reg 2
[   31.557854] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 1655000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557857] DMAR: DRHD: handling fault status reg 2
[   31.557859] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 165a000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557861] DMAR: DRHD: handling fault status reg 2
[   31.557863] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 165f000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557866] DMAR: DRHD: handling fault status reg 2
[   31.557868] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 1664000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557870] DMAR: DRHD: handling fault status reg 3
[   31.557873] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 1669000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557876] DMAR: DRHD: handling fault status reg 2
[   31.557878] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 166f000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557880] DMAR: DRHD: handling fault status reg 2
[   31.557882] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 1676000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557885] DMAR: DRHD: handling fault status reg 2
[   31.557887] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 1673000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.557890] DMAR: DRHD: handling fault status reg 2
[   31.557893] DMAR: DMAR:[DMA Read] Request device [00:02.0] fault addr 1677000 
DMAR:[fault reason 05] PTE Write access is not set
[   31.558082] DMAR: DRHD: handling fault status reg 3
[   31.558085] DMAR: DMAR:[DMA Write] Request device [00:02.0] fault addr 15c5000 
DMAR:[fault reason 23] Unknown
[   37.835847] [drm] stuck on render ring
[   37.836635] [drm] GPU HANG: ecode 8:0:0x85dffffb, in X [4811], reason: Ring hung, action: reset
[   37.836637] [drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
[   37.836638] [drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
[   37.836638] [drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
[   37.836639] [drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
[   37.836640] [drm] GPU crash dump saved to /sys/class/drm/card0/error
[   37.839851] drm/i915: Resetting chip after gpu hang


Regards, 
Nicolas Prochazka
Comment 1 Chris Wilson 2015-08-14 10:35:05 UTC

*** This bug has been marked as a duplicate of bug 89360 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.