Bug 91669 - Configure Citrix Receiver ICA, Citrix Receiver for linux
Summary: Configure Citrix Receiver ICA, Citrix Receiver for linux
Status: RESOLVED NOTABUG
Alias: None
Product: PackageKit
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Richard Hughes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-17 21:42 UTC by keygreg
Modified: 2018-08-21 15:52 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description keygreg 2015-08-17 21:42:18 UTC
ibm-config-icaclient-6.00-37.el6 (x86_64)
ICAClient-13.1.0-4 (x86_64)

Traceback (most recent call last):
  File "/usr/share/PackageKit/helpers/yum/yumBackend.py", line 2033, in _update_packages
    txmbr = self.yumbase.update(po=pkg)
  File "/usr/lib/python2.6/site-packages/yum/__init__.py", line 3984, in update
    updated_pkg =  self.getInstalledPackageObject(updated)
  File "/usr/lib/python2.6/site-packages/yum/__init__.py", line 3102, in getInstalledPackageObject
    raise Errors.RpmDBError, _('Package tuple $s could not be found in rpmdb') $ str(pkgtup)
RpmDBError: Package tuple ('ICAClient', 'x86_64', '0', '13.1.0', '3') could not be found in rpmdb
Comment 1 keygreg 2015-08-17 21:45:21 UTC
Release 6.6 
Kernel Linux 2.6.32-504.30.3 el6.x86_64
GNOME 2.28.2
Comment 2 Richard Hughes 2018-08-21 15:52:41 UTC
We moved the upstream bugtracker to GitHub a long time ago. If this issue still affects you please re-create the issue here: https://github.com/hughsie/PackageKit/issues
 
Sorry for the impersonal message, and fingers crossed your issue no longer happens. Thanks.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.