Bug 92038 - [HSW] ES3-CTS.gtf.GL3Tests.npot_textures.npot_tex2d_render fails
Summary: [HSW] ES3-CTS.gtf.GL3Tests.npot_textures.npot_tex2d_render fails
Status: RESOLVED WORKSFORME
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: git
Hardware: Other All
: medium normal
Assignee: Ian Romanick
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 92778
  Show dependency treegraph
 
Reported: 2015-09-18 05:00 UTC by Tapani Pälli
Modified: 2015-11-03 08:38 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tapani Pälli 2015-09-18 05:00:04 UTC
This test seems to fail randomly (as example 3 times in 10 runs). Will try to bisect when this started.
Comment 1 Tapani Pälli 2015-09-18 05:47:00 UTC
I can reproduce this on Haswell with Mesa 10.5, 10.6 and current Mesa master (afa1efd) but not on Skylake. This might be HSW specific.
Comment 2 Ian Romanick 2015-11-02 17:32:36 UTC
Were you ever able to figure anything out on this?
Comment 3 Tapani Pälli 2015-11-03 08:38:11 UTC
(In reply to Ian Romanick from comment #2)
> Were you ever able to figure anything out on this?

This issue has disappeared and I cannot reproduce this anymore even with older commits (like commit afa1efd mentioned). I'll resolved this as WORKSFORME.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.