Bug 93402 - [snb] GPU hang in Chrome
Summary: [snb] GPU hang in Chrome
Status: RESOLVED MOVED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-16 10:43 UTC by Ard Biesheuvel
Modified: 2019-09-25 18:55 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
lspci -v output (15.98 KB, text/plain)
2015-12-16 10:43 UTC, Ard Biesheuvel
Details
/sys/class/drm/card0/error (2.19 MB, text/plain)
2015-12-16 10:44 UTC, Ard Biesheuvel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ard Biesheuvel 2015-12-16 10:43:13 UTC
Created attachment 120542 [details]
lspci -v output

[ 7580.121408] [drm] stuck on render ring
[ 7580.121838] [drm] GPU HANG: ecode 6:0:0x85fffffc, in chrome [1549], reason: Ring hung, action: reset
[ 7580.121840] [drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
[ 7580.121841] [drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
[ 7580.121842] [drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
[ 7580.121842] [drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
[ 7580.121843] [drm] GPU crash dump saved to /sys/class/drm/card0/error
[ 7580.123937] drm/i915: Resetting chip after gpu hang

Running Ubuntu 15.10 and Gnome Shell + Chrome Version 47.0.2526.106 (64-bit)

        Manufacturer: Apple Inc.
        Product Name: Macmini5,3
Comment 1 Ard Biesheuvel 2015-12-16 10:44:20 UTC
Created attachment 120543 [details]
/sys/class/drm/card0/error
Comment 2 Matt Turner 2017-03-22 02:41:29 UTC
Sorry no one ever investigated your bug.

The good news is that everything seems to be working on kernel 4.9.5 and
mesa-13.0.3.

Please reopen if you can still reproduce with Mesa 17.0.
Comment 3 GitLab Migration User 2019-09-25 18:55:47 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/mesa/mesa/issues/1507.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.