Bug 93406 - [BDW,SKL][GLES 3.1 CTS]ES31-CTS.compute_shader.pipeline-post-xfb fail
Summary: [BDW,SKL][GLES 3.1 CTS]ES31-CTS.compute_shader.pipeline-post-xfb fail
Status: RESOLVED DUPLICATE of bug 93322
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: 11.0
Hardware: Other All
: medium normal
Assignee: Ian Romanick
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 92778
  Show dependency treegraph
 
Reported: 2015-12-16 14:21 UTC by Marta Löfstedt
Modified: 2016-01-08 14:42 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marta Löfstedt 2015-12-16 14:21:09 UTC
Software versions:
    4.4.0-040400rc4-generic
    OpenGL version string: 3.0 Mesa 11.2.0-devel (git-8e195a6)

GPU hardware:
    OpenGL renderer string: Mesa DRI Intel(R) HD Graphics 530 (Skylake GT2) 
    00:02.0 VGA compatible controller [0300]: Intel Corporation Sky Lake Integrated Graphics [8086:1912] (rev 06)

CPU hardware:
    x86_64
    Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz
-----------------
Software versions:
    4.3.0-rc3+
    OpenGL version string: 3.0 Mesa 11.2.0-devel (git-8e195a6)

GPU hardware:
    OpenGL renderer string: Mesa DRI Intel(R) HD Graphics 5300 (Broadwell GT2) 
    00:02.0 VGA compatible controller [0300]: Intel Corporation Broadwell-U Integrated Graphics [8086:161e] (rev 06)

CPU hardware:
    x86_64
    Genuine Intel(R) CPU 0000 @ 0.60GHz
------------------
CTS version Intel internal:
git@67ae88f31295

command: 
./glcts --deqp-case=

Environment:
Ubuntu 15.10
Mesa built with: --enable-debug
export MESA_GLES_VERSION_OVERRIDE=3.1
export MESA_EXTENSION_OVERRIDE=GL_ARB_compute_shader
-------------------
Comment 1 Marta Löfstedt 2015-12-16 14:23:42 UTC
This this pass on HSW
Comment 2 Marta Löfstedt 2015-12-17 14:24:56 UTC
This issue is not reproducible with Jordans patches:

http://patchwork.freedesktop.org/patch/63033/
http://patchwork.freedesktop.org/patch/63034/
Comment 3 Marta Löfstedt 2016-01-08 14:42:03 UTC
This is solved by the same patches as BUG 93322, so it could be set as duplicate.

*** This bug has been marked as a duplicate of bug 93322 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.