Bug 93487 - Renaming devices
Summary: Renaming devices
Status: RESOLVED DUPLICATE of bug 94975
Alias: None
Product: PulseAudio
Classification: Unclassified
Component: pavucontrol (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: pulseaudio-bugs
QA Contact: pulseaudio-bugs
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-23 20:58 UTC by corebots
Modified: 2016-04-23 15:08 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description corebots 2015-12-23 20:58:16 UTC
After putting "load-module module-device-manager" at the end of /etc/pulse/default.pa renaming of devices in the "Output Devices" tab is still not possible (used to be by a right-click menu on a device name). 

Fedora 23, x64
Comment 1 Jean-François Fortin Tam 2016-04-16 23:17:21 UTC
This works for me, though you must right-click on the Profile combobox, right-clicking the sink/source name label doesn't work. In bug #94975 I am proposing a better workflow for this.
Comment 2 corebots 2016-04-18 15:59:31 UTC
(In reply to Jean-François Fortin Tam from comment #1)
> This works for me, though you must right-click on the Profile combobox,
> right-clicking the sink/source name label doesn't work. In bug #94975 I am
> proposing a better workflow for this.

thank you , you're right, it works when right-clicking the combobox indeed. however, it would be great if this feature would be easily discoverable. Are there more 'hidden features' in pavucontrol? :)
Comment 3 Jean-François Fortin Tam 2016-04-23 15:08:38 UTC

*** This bug has been marked as a duplicate of bug 94975 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.