Bug 93527 - disable internal touchpads when the lid is closed
Summary: disable internal touchpads when the lid is closed
Status: RESOLVED DUPLICATE of bug 92674
Alias: None
Product: Wayland
Classification: Unclassified
Component: libinput (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Wayland bug list
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-28 23:55 UTC by Peter Hutterer
Modified: 2016-01-04 00:31 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Hutterer 2015-12-28 23:55:46 UTC
see https://bugzilla.gnome.org/show_bug.cgi?id=759745

when the lid-switch event is received, disable internal touchpads
Comment 1 Peter Hutterer 2016-01-04 00:31:36 UTC
This is the same request as bug 92674

*** This bug has been marked as a duplicate of bug 92674 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.