Bug 93714 - Switching refreshrate ends in black screen. Powercycling brings display back to life. Trigger: Switch some times from 50 to 60 hz.
Summary: Switching refreshrate ends in black screen. Powercycling brings display back ...
Status: CLOSED INVALID
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other Linux (All)
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-14 16:21 UTC by Michael
Modified: 2017-06-02 12:18 UTC (History)
2 users (show)

See Also:
i915 platform: BSW/CHT
i915 features: display/HDMI


Attachments
journalctl -a (205.69 KB, text/plain)
2016-01-14 16:21 UTC, Michael
no flags Details
dmsg (62.53 KB, text/plain)
2016-01-14 16:22 UTC, Michael
no flags Details
dmesg output (47.16 KB, text/plain)
2016-01-15 09:29 UTC, scf2k4
no flags Details
journalctrl output (85.02 KB, text/plain)
2016-01-15 09:29 UTC, scf2k4
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michael 2016-01-14 16:21:38 UTC
Created attachment 121036 [details]
journalctl -a
Comment 1 Michael 2016-01-14 16:22:08 UTC
Created attachment 121037 [details]
dmsg
Comment 2 scf2k4 2016-01-15 09:29:02 UTC
Created attachment 121057 [details]
dmesg output
Comment 3 scf2k4 2016-01-15 09:29:44 UTC
Created attachment 121058 [details]
journalctrl output
Comment 4 scf2k4 2016-01-15 09:30:35 UTC
I added the log files from my system having the same issue.
Comment 5 Chris 2016-01-23 14:25:11 UTC
I also have this issue

DMESG: http://sprunge.us/JgEO
Comment 6 Jari Tahvanainen 2017-03-10 10:29:19 UTC
Michael, scf2k4@gmail.com, Chris - are you still having this problem? If yes then  please provide new the dmesg and card0/error data (if applicable, see https://01.org/linuxgraphics/documentation/how-report-bugs). I'm also wondering if this can be duplicate of bug 97764...
Comment 7 Ricardo 2017-05-31 13:20:59 UTC
based on the lack of activity and response in the bug the bug will be closed, if the issue is detected in a newer configuration please open a new bug


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.