Bug 93829 - [Wine] Lockup with MotoGP 2
Summary: [Wine] Lockup with MotoGP 2
Status: NEEDINFO
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/Gallium/radeonsi (show other bugs)
Version: 11.0
Hardware: Other All
: medium normal
Assignee: Default DRI bug account
QA Contact: Default DRI bug account
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-22 21:32 UTC by Clément Guérin
Modified: 2018-08-31 22:30 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Clément Guérin 2016-01-22 21:32:28 UTC
Current stack:
- wine 1.9.1
- mesa 11.1.1
- xf86-video-ati 7.6.1
- xorg-server 1.18.0
- linux 4.3.3

HD 7950

I have been trying to run MotoGP 2 on my desktop. It runs perfectly with all settings maxed out (vsync disabled). After a few minutes of playing the entire computer locks up. It's fairly random.

All particles ingame are wrongly colored but I suspect it's a Wine issue. I have it on my laptop with the same stack and Intel graphics.

I'll try to gather as much information as I can.
Comment 1 Marek Olšák 2016-02-25 12:00:36 UTC
It might be interesting to try to latest kernel rc version. I think I had hangs with kernel 4.3 on SI that I can't reproduce with kernel 4.5-rc5.
Comment 2 Timothy Arceri 2018-08-31 09:20:58 UTC
Is this issue fixed with a current version of Mesa/kernel?
Comment 3 Clément Guérin 2018-08-31 22:30:14 UTC
I will try with my R9 Fury.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.