Bug 94247 - [pdftocairo] Text is behind background graphics layer
Summary: [pdftocairo] Text is behind background graphics layer
Status: RESOLVED MOVED
Alias: None
Product: poppler
Classification: Unclassified
Component: cairo backend (show other bugs)
Version: unspecified
Hardware: All All
: medium normal
Assignee: poppler-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-22 12:59 UTC by Lome
Modified: 2018-08-21 10:59 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
Pdfs and results (3.40 MB, text/plain)
2016-02-22 12:59 UTC, Lome
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lome 2016-02-22 12:59:25 UTC
Created attachment 121888 [details]
Pdfs and results

"pdftocairo -svg" results wrong output for attached pdfs.
All text seems to render behind background graphics. As far as I can tell the problem is in "muliply blended" blend mode.
Comment 1 Lome 2016-02-26 07:31:45 UTC
I suppose the case when there is a "muliply blended" blend mode between text and graphics is not handled.
Comment 2 GitLab Migration User 2018-08-21 10:59:14 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/poppler/poppler/issues/459.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.