Bug 94646 - bash-3.2$
Summary: bash-3.2$
Alias: None
Product: XQuartz
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 2.7.8 (xserver-1.16.4)
Hardware: All Mac OS X (All)
: medium normal
Assignee: Jeremy Huddleston Sequoia
QA Contact: Jeremy Huddleston Sequoia
Depends on:
Reported: 2016-03-21 11:00 UTC by Angela Bieli
Modified: 2016-03-21 17:30 UTC (History)
0 users

See Also:
i915 platform:
i915 features:

Created Dia file (8.72 KB, text/plain)
2016-03-21 11:00 UTC, Angela Bieli

Description Angela Bieli 2016-03-21 11:00:53 UTC
Created attachment 122455 [details]
Created Dia file


I've downloaded Dia and XQuartz for creating Flowcharts.
Now I'd like to open a created file, but I always receive the message: bash-3.2$ 

I already tried it with deleting the software (completely), but still the same message. 
It's really annoying, because I need the created file urgently!

Thanks for a quick and hopefully an assisting help!
Comment 1 Jeremy Huddleston Sequoia 2016-03-21 17:30:30 UTC
You mean that you see a bash prompt inside of an xterm when you launch XQuartz.app?

That's expected.

I have no idea what Dia is, but you should try launching it.  Ask for help from Dia users or developers about how to do that if you're unsure.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.