Bug 95041 - [HSW] Vulkan CTS tests fail intermittently
Summary: [HSW] Vulkan CTS tests fail intermittently
Status: RESOLVED MOVED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: git
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Ian Romanick
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-20 19:43 UTC by Mark Janes
Modified: 2019-09-25 18:56 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Janes 2016-04-20 19:43:35 UTC
A wide variety of test failures occur intermittently when running the Vulkan CTS on HSW.  Justen Jordan supposes it may be due to stubbed gen7 CmdWaitEvents implementation.

Until that implementation is provided, the Intel CI will re-execute failing HSW tests, and pass them if they are intermittent.  This will mask any intermittent regressions that we may incur on that platform.
Comment 1 GitLab Migration User 2019-09-25 18:56:42 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/mesa/mesa/issues/1521.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.