Bug 95090 - [SNB blorp] gpu hang
Summary: [SNB blorp] gpu hang
Status: RESOLVED INVALID
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: 11.2
Hardware: Other All
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-23 17:07 UTC by Boris Barbulovski
Modified: 2017-02-10 22:39 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
drm intel kernel module crash dump (316.39 KB, text/plain)
2016-04-23 17:07 UTC, Boris Barbulovski
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Boris Barbulovski 2016-04-23 17:07:21 UTC
Created attachment 123188 [details]
drm intel kernel module crash dump

Bug description:

System environment:
-- chipset: i7-2630QM 
-- system architecture: 64-bit
-- xf86-video-intel: 2:2.99.917+git1604210733.46caee~gd~w
-- xserver: 2:1.17.2-1ubuntu9.1
-- mesa: 11.3~git1604211930.0020ca~gd~w
-- libdrm: 2.4.67+git1604211830.739b88~gd~w
-- kernel: 4.5.2-040502-lowlatency #201604200335
-- Linux distribution: Ubuntu 15.10
-- Machine or mobo model: Dell Latitude N7110
-- Display connector: internal laptop monitor & external monitor via VGA connector

Reproducing steps: can't reproduce

Additional info:
Dell Latitude N7110, nvidia card turned off with bbswitch.
On the laptop I had connected external monitor(with laptop screen active too).
Happened after system resume(was sleeping for ~3-4hours), then ~5-6mins of active work, and bam!!.
Comment 1 Matt Turner 2016-11-02 22:13:41 UTC
If it's not reproducible, there's not much we can do to debug it. Sorry.

Please test a new version of Mesa (12 or 13) and mark as REOPENED if it happens more frequently or if you discover a way to reproduce it.
Comment 2 Annie 2017-02-10 22:39:08 UTC
Dear Reporter,

This Mesa bug has been in the "NEEDINFO" status for over 60 days. I am closing this bug based on lack of response but feel free to reopen if resolution is still needed. Please ensure you're supplying the correct information as requested.

Thank you.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.