Bug 95177 - *ERROR* radeon: failed testing IB on ring 5 (-35)
Summary: *ERROR* radeon: failed testing IB on ring 5 (-35)
Status: RESOLVED DUPLICATE of bug 95017
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Radeon (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-27 18:07 UTC by yaroslav.sapozhnik
Modified: 2018-12-02 23:01 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description yaroslav.sapozhnik 2016-04-27 18:07:32 UTC

    
Comment 1 yaroslav.sapozhnik 2016-04-27 18:10:07 UTC
Started seeing this alongside with "radeon 0000:01:00.0: VCE init error (-110)" on kernel 4.4.7-300.fc23.x86_64.
Comment 2 yaroslav.sapozhnik 2016-04-27 18:11:26 UTC
dmesg:
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Mars XTX [Radeon HD 8790M] (prog-if 00 [VGA controller])
Comment 3 Simon 2018-12-02 23:01:49 UTC

*** This bug has been marked as a duplicate of bug 95017 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.