Bug 95196 - GPU HANG: ecode 8:0:0xfffffffe
Summary: GPU HANG: ecode 8:0:0xfffffffe
Status: CLOSED FIXED
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: unspecified
Hardware: Other Linux (All)
: high normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
: 96611 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-04-28 21:06 UTC by armando.dabbene
Modified: 2017-07-24 22:41 UTC (History)
2 users (show)

See Also:
i915 platform: BSW/CHT
i915 features: GPU hang


Attachments
Error 0 (25 bytes, text/plain)
2016-04-28 21:06 UTC, armando.dabbene
no flags Details
Error 0 with gpu freeze (523.53 KB, text/plain)
2016-04-29 21:15 UTC, armando.dabbene
no flags Details
File error correct (523.53 KB, text/plain)
2016-04-29 21:19 UTC, armando.dabbene
no flags Details
crash_log (58.53 KB, text/plain)
2016-05-13 09:56 UTC, armando.dabbene
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description armando.dabbene 2016-04-28 21:06:09 UTC
Created attachment 123328 [details]
Error 0

I get error as subject with

Linux LibreELEC 4.6.0-rc4 #1 SMP Sun Apr 24 21:26:16 BST 2016 x86_64 GNU/Linux

Kodi Libreelec v.17 test build

http://forum.kodi.tv/showthread.php?tid=269815

[ 79.338717] [drm] stuck on render ring
[ 79.344813] [drm] GPU HANG: ecode 8:0:0xfffffffe, in kodi.bin [587], reason: Ring hung, action: reset
[ 79.344817] [drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
[ 79.344819] [drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
[ 79.344821] [drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
[ 79.344823] [drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
[ 79.344825] [drm] GPU crash dump saved to /sys/class/drm/card0/error


Kodi error log

http://sprunge.us/YEbi
Comment 1 armando.dabbene 2016-04-29 21:15:32 UTC
Created attachment 123358 [details]
Error 0 with gpu freeze
Comment 2 armando.dabbene 2016-04-29 21:18:15 UTC
Finally i uploaded correct file obtained with kernel rc5

Sorry
Comment 3 armando.dabbene 2016-04-29 21:19:54 UTC
Created attachment 123359 [details]
File error correct
Comment 4 armando.dabbene 2016-05-10 16:00:08 UTC
Problem still persist with rc7
Comment 5 b0mbasti 2016-05-11 11:51:47 UTC
same Problem here... same hardware, same error

i would appreciate if this bug could be fixed asap coz last working kernel ojn my braswell is 4.4.6 ....
Comment 6 armando.dabbene 2016-05-12 16:14:08 UTC
Problem unlucky still present !

http://sprunge.us/OJCf
Comment 7 Jani Nikula 2016-05-13 05:53:27 UTC
(In reply to armando.dabbene from comment #6)
> Problem unlucky still present !
> 
> http://sprunge.us/OJCf

"This application is temporarily over its serving quota. Please try again later."

Please *always* attach files to bugzilla, not external sites. Thank you.
Comment 8 armando.dabbene 2016-05-13 09:56:19 UTC
Created attachment 123669 [details]
crash_log

gpu hang updated to rc7
Comment 9 armando.dabbene 2016-05-13 09:57:16 UTC
attached as crash_log attachment updated to rc7

thank you
Comment 10 yann 2016-06-21 09:16:26 UTC
*** Bug 96611 has been marked as a duplicate of this bug. ***
Comment 11 armando.dabbene 2016-06-22 20:32:12 UTC
this bug was solved for me and other users with kernel 4.6.1
Comment 12 Jani Nikula 2016-06-23 08:35:51 UTC
(In reply to armando.dabbene from comment #11)
> this bug was solved for me and other users with kernel 4.6.1

Thanks for the follow-up. Please reopen if the problem persists with new kernels.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.