Bug 96562 - nouveau crashes with SCHED_ERROR 0a [CTXSW_TIMEOUT]
Summary: nouveau crashes with SCHED_ERROR 0a [CTXSW_TIMEOUT]
Status: RESOLVED DUPLICATE of bug 100567
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/nouveau (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Nouveau Project
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-06-17 16:34 UTC by flat
Modified: 2019-01-06 14:37 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
dmesg log (91.27 KB, text/plain)
2016-06-17 16:34 UTC, flat
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description flat 2016-06-17 16:34:23 UTC
Created attachment 124577 [details]
dmesg log

GTX 650 Ti Boost - nouveau 1.0.12 crashes randomly but regularly and freezes Xorg, no mouse no keyboard. SSH still available. Cannot switch to another terminal.
Comment 1 Ilia Mirkin 2016-06-18 22:33:55 UTC
Some people have reported success by running with NVIDIA context switching firmware (ctxsw fw). Have a look at bug 93629 for some details.
Comment 2 kenorb 2019-01-06 14:37:57 UTC

*** This bug has been marked as a duplicate of bug 100567 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.