Bug 97080 - Error when joining a 2008 server domain
Summary: Error when joining a 2008 server domain
Status: NEW
Alias: None
Product: realmd
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Stef Walter
QA Contact:
Depends on:
Reported: 2016-07-25 17:18 UTC by david.vantyghem
Modified: 2017-03-19 09:24 UTC (History)
0 users

See Also:
i915 platform:
i915 features:

error (182.40 KB, image/png)
2016-07-25 17:18 UTC, david.vantyghem
2008 configuration (88.00 KB, image/png)
2016-07-25 17:19 UTC, david.vantyghem
servicePrincipalName value not set (96.64 KB, image/png)
2017-03-19 09:24 UTC, david.vantyghem

Note You need to log in before you can comment on or make changes to this bug.
Description david.vantyghem 2016-07-25 17:18:48 UTC
Created attachment 125319 [details]

I installed Windows Server 2008 Standard in VirtualBox.
I installed Linux Mint MATE 18 in VirtualBox too.
I'm trying to add Linux Mint to the domain 2008-standard.numopen :
# realm join -v --user=Administrateur 2008-standard.numopen
And I've got an error (see attachment "error").
Comment 1 david.vantyghem 2016-07-25 17:19:21 UTC
Created attachment 125320 [details]
2008 configuration
Comment 2 david.vantyghem 2016-07-25 17:20:26 UTC
Same bug than in https://bugs.freedesktop.org/show_bug.cgi?id=67058 and in https://bugs.freedesktop.org/show_bug.cgi?id=86107 but I can't solve.
Comment 3 david.vantyghem 2017-03-19 09:24:39 UTC
Created attachment 130306 [details]
servicePrincipalName value not set

servicePrincipalName property (https://technet.microsoft.com/en-us/library/cc961723.aspx) isn't set for the Linux Computer in Windows Active Directory.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.