Bug 97255 - [965G] GPU HANG: ecode 0:0x8644f8fe, in chrome [7552], reason: Ring hung, action: reset
Summary: [965G] GPU HANG: ecode 0:0x8644f8fe, in chrome [7552], reason: Ring hung, act...
Status: RESOLVED INVALID
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Ian Romanick
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-09 09:26 UTC by James Dietrich
Modified: 2017-02-10 22:38 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
GPU crash dump (102.98 KB, application/x-bzip)
2016-08-09 09:26 UTC, James Dietrich
Details
Xorg.0.log (36.94 KB, text/x-log)
2016-08-10 23:26 UTC, James Dietrich
Details

Note You need to log in before you can comment on or make changes to this bug.
Description James Dietrich 2016-08-09 09:26:38 UTC
Created attachment 125630 [details]
GPU crash dump

I am running Debian 8.5.

root@arcturus:~# uname -m
x86_64
root@arcturus:~#

root@arcturus:~# uname -r
3.16.0-4-amd64
root@arcturus:~# 

root@arcturus:~# dmidecode -t 2
# dmidecode 2.12
SMBIOS 2.4 present.

Handle 0x0006, DMI type 2, 20 bytes
Base Board Information
        Manufacturer: Intel Corporation
        Product Name: DG35EC
        Version: AAE29266-210
        Serial Number: BTEC124001HQ
        Asset Tag: Base Board Asset Tag
        Features:
                Board is a hosting board
                Board is replaceable
        Location In Chassis: Base Board Chassis Location
        Chassis Handle: 0x0007
        Type: Unknown
        Contained Object Handles: 0

root@arcturus:~# 

I am using DVI.

Please let me know if there's any other information that would be helpful, or if there is anything else I can do to help.

Thank you,
James Dietrich
Comment 1 Kenneth Graunke 2016-08-10 17:59:13 UTC
Could you attach /var/log/Xorg.0.log?

What version of Mesa are you using?
Comment 2 James Dietrich 2016-08-10 23:26:18 UTC
Created attachment 125689 [details]
Xorg.0.log
Comment 3 James Dietrich 2016-08-10 23:50:31 UTC
I have Debian stable, and I checked the versions of these packages:
libgl1-mesa-glx
libgl1-mesa-dri
The version for both is 10.3.2.
Comment 4 Matt Turner 2016-08-11 00:18:05 UTC
(In reply to James Dietrich from comment #3)
> I have Debian stable, and I checked the versions of these packages:
> libgl1-mesa-glx
> libgl1-mesa-dri
> The version for both is 10.3.2.

10.3.2 is very old and is not supported. Please upgrade and let us know if the hang is still present.
Comment 5 Kenneth Graunke 2016-08-11 00:23:47 UTC
10.3.x support reached end of life in January 2015 (last year!).

I believe you need Mesa commit f55ded764ce60f87463e33bfa3a32e2c44715581, which first appeared in Mesa 10.6.0.  For reference, 12.0.1 is the latest.

Perhaps you can try pulling the version of Mesa from Debian unstable?
Comment 6 Annie 2017-02-10 22:38:59 UTC
Dear Reporter,

This Mesa bug has been in the "NEEDINFO" status for over 60 days. I am closing this bug based on lack of response but feel free to reopen if resolution is still needed. Please ensure you're supplying the correct information as requested.

Thank you.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.