Bug 97385 - Add Pantheon Desktop Environment
Summary: Add Pantheon Desktop Environment
Status: RESOLVED DUPLICATE of bug 51258
Alias: None
Product: Specifications
Classification: Unclassified
Component: desktop-entry (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Allison Lortie (desrt)
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-17 17:40 UTC by Daniel Fore
Modified: 2016-08-20 18:04 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Fore 2016-08-17 17:40:05 UTC
Pantheon has been around for a couple years now. We'd love to have it added to the official desktop entry specification (for example here: https://specifications.freedesktop.org/menu-spec/latest/apb.html )

This would allows us to make full use of the desktop spec and ensure that Pantheon is more easily portable across distributions
Comment 1 Cody Garver 2016-08-18 19:00:51 UTC
We need Pantheon added to the valid desktop lists in `desktop-file-utils`, should that be a separate bug report?
Comment 2 David Faure 2016-08-20 08:37:50 UTC
You mention the "desktop entry spec", and then link to the "menu spec". All that's needed is the menu spec and desktop-file-utils, right?

Added to menu spec in 7860a23.
Added to desktop-file-utils in 5b88c95.

This is a duplicate of https://bugs.freedesktop.org/show_bug.cgi?id=51258 right?
(sorry for not seeing that one for so long)
Comment 3 Daniel Fore 2016-08-20 18:04:38 UTC
Ah sorry David. Having a little trouble working my way around Bugzilla. I believe you're correct. This is a duplicate. Thanks for adding us to the spec! :)

*** This bug has been marked as a duplicate of bug 51258 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.